Customs

ACE Portal Not Supported by ALL Operating Systems

ACE Portal not Accessible to
OS older than Windows 7

U.S. Customs and Border Protection announced the ACE Portal will not be accessible to users who operate computers that run operating systems older than Windows 7.

Effective May 1, 2017

For more information about portal system requirements, please visit the “Using the ACE Secure Data Portal” page on CBP.gov/ACE, and scroll down to the bottom of the page.

The page URL is:  https://www.cbp.gov/trade/automated/getting-started/using-ace-secure-data-portal